Problème démarrage sous XP familial

Tout ce qui a trait aux logiciels, on les installe, on y demande de l'aide....
Funérailles
Contremaître
Contremaître
Messages : 262
Enregistré le : mar. 02 déc. 2008, 18:28
Localisation : Ailleurs...

Problème démarrage sous XP familial

Message par Funérailles » jeu. 04 août 2011, 19:53

Ben, je ne sais pas ce qui se passe, mais mon vieil ordi qui tourne sous XP Fmiliale, ne redémarre plus. IL faut que je le stoppe complètement, pour qu'il daigne charger Windows...

ET franchement, c'est emmerdant... Avez-vous une solution par hasard ?

Merci d'avance ! Moi, je m'arrache les cheveux (ou ce qu'il en reste) !
Modifié en dernier par Técé le jeu. 04 août 2011, 21:04, modifié 1 fois.
Raison : Division du sujet initial et déplacement du message dans la bonne section
ImageIl ne faut jamais se foutre de la gueule des riches, on ne sait pas ce qu'on peut devenirImage

Técé
Administrateur
Administrateur
Messages : 3040
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Problème démarrage sous XP familial

Message par Técé » jeu. 04 août 2011, 21:05

Aucun problème, mais il me faut un peu plus d'informations. Une fois démarré, il fonctionne normalement?
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Funérailles
Contremaître
Contremaître
Messages : 262
Enregistré le : mar. 02 déc. 2008, 18:28
Localisation : Ailleurs...

Re: Problème démarrage sous XP familial

Message par Funérailles » ven. 05 août 2011, 06:51

Ah oui ! IL fonctionne bien. J'ai essayé de "réparer" vec le cd d'origine, mais il refuse de faire le travail en me disant que ma version sur l'ordi est plus récente que celle du cd. ALors, ça ne me dérange pas outre mesure, mais c'est juste emmerdant...

La semaine prochaine, je vais en Suisse. J'en profiterai pour faire l'emplette d'un nouvel ordi. Je ne connais pas Windows 7, on verra si cette nouveauté vaut mieux que XP. J'ai déjà pu sauvegarder mes données sur un disque dur externe. Si je dois jeter mon vieil ordi (qui date quand même....)je ne perdrai pas trop de plumes. J'aurais bien fait l'emplette d'un ordi au Portugal, mais malheureusement je suis trop habitué au clavier suisse-romand et au système d'exploitation en français. Impossible de trouver ça ici !

Je précise aux amoureux de la Suisse :angel: :angel: , que je ne fait qu'un aller-retour ! Je pars le 9 et je reviens le 11 !
ImageIl ne faut jamais se foutre de la gueule des riches, on ne sait pas ce qu'on peut devenirImage

Técé
Administrateur
Administrateur
Messages : 3040
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Problème démarrage sous XP familial

Message par Técé » ven. 05 août 2011, 07:40

Oui, c'est normal que vous ayez cette réponse. La version de XP est SP3, alors que sur votre CD ce n'est bien évidemment pas le cas.

Bon, s'il fonctionne normalement, à va pouvoir lui faire un simple service alors. :P

Je pense qu'avant de vouloir réparer, il faudrait nettoyer un peu le système, voyons si je me rappelle...parce que XP c'est loin maintenant... :whew:

Je vous propose de tout lire ce qui suit avant de vous y attaquer. Ca semble fastidieux, mais c'est en réalité très vite fait. Ce n'est qu'un processus aussi logique que de changer l'huile du moteur de votre voiture.

Conseil du jour : allez directement à la 4ème étape après avoir fait la 1ère étape. :sun: :flower:

1ère étape :
  1. Faites un tour dans l'assistant ajout/suppression de programmes et désinstallez tout ce qui ne vous sert pas.
  2. Videz le dossier Prefetch >> allez dans C:/Windows/Prefetch >> virez tout.
  3. Faites un flush DNS >> Menu Démarrer >> tapez "cmd" dans Exécuter >> dans l'invite de commande, tapez "ipconfig /flushdns" (attention à l'espace avant le /. Les navigateurs doivent être fermés.)
  4. Téléchargez Glary Utilities que vous utiliserez en laissant les options par défaut avec le module "One-Clic" >> vous virez tout ce qu'il vous propose.
2ème étape :

Une fois que c'est fait, vous redémarrez votre ordi....puis, une fois bien redémarré...

...vous le redémarrez, mais cette fois en mode sans echec. Pour faire ça, pendant le chargement du bios, vous tapotez sur la touche F8 >> après la fin du chargement du bios, une fenêtre DOS va apparaitre >> vous choisissez "Démarrez en mode sans echec sans prise en charge réseau" (attention, ça peut mettre un moment si vous ne l'avez pas utilisé).

Une fois en mode sans echec >> Menu Démarrer >> tapez "cmd" dans Exécuter >> dans l'invite de commande, tapez (si votre disque système est C) : chkdsk c: /f >> Enter et vous laissez faire >> Lisez le message de fin, il devrait avoir trouvé des erreurs et réparé >> redémarrage de l'ordi et test.

3ème étape :

Si ce n'est pas le cas, redémarrage de l'ordi en mode sans echec comme la première fois >> menu démarrer >> tapez SFC /SCANNOW >> Enter et vous laissez faire >> si il vous demande le CD, mettez-le >> redémarrage et test.

4ème étape :

Si ce n'est pas bon, la seule solution sera de télécharger une version de XP SP3 qui seule permettra la réparation intégrale du système : http://www.mediafire.com/?b35z7sc4z1c6c

Dans ce cas, vous devrez graver l'ISO bootable (avec un logiciel de gestion d'ISO) puis booter dessus et réparer comme vous aviez tenté avec votre disque d'origine, mais avec une version actualisée. ;)

5ème étape :

...On fera ça une fois qu'il fonctionnera...mais vous serez déjà surpris du résultat. :ugeek:
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Técé
Administrateur
Administrateur
Messages : 3040
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Problème démarrage sous XP familial

Message par Técé » ven. 05 août 2011, 07:52

PS : deux jours pour acheter un ordi? :bravo:

...Et ça alors que je suis certain que sans prendre le risque de passer la frontière, juste en s'approchant un peu, vous devriez pouvoir trouver votre bonheur? :nod:

Vous êtes courageux, y'a pas. :mrgreen:

Plus sérieusement, n'achetez pas d'ordinateur avec un processeur AMD. J'en suis à mon 4ème, je l'avais acheté dans l'urgence, mais je vous jure que cette fois on ne me reprendra plus à acheter cette saloperie.

N'achetez EN AUCUN CAS les marques ACER ou Packad-Bell, même si les offres vous semblent excellentes.

Evitez Toshiba.

Dans l'ordre, préférez :
  1. Asus
  2. MSI
  3. HP
  4. Dell
  5. Lenovo
  6. Samsung
  7. Sony
Pas de noname ou de marque bizarre.
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Funérailles
Contremaître
Contremaître
Messages : 262
Enregistré le : mar. 02 déc. 2008, 18:28
Localisation : Ailleurs...

Re: Problème démarrage sous XP familial

Message par Funérailles » ven. 05 août 2011, 10:07

C'est con. :?

J'avais projeté d'acheter un "Toshiba" ! ;)

Va falloir que je révise mes plans... Que c'est con. :?

A part ça, aucune de vos solutions ne fonctionne... Bof ! Ce n'est pas trop grave, je sais que si je dois redémarrer, je dois l'arrêter complètement. Merci quand même de votre aide !

***************************************

PS : deux jours pour acheter un ordi?

...Et ça alors que je suis certain que sans prendre le risque de passer la frontière, juste en s'approchant un peu, vous devriez pouvoir trouver votre bonheur?


Ben non... La France ne vend pas d'ordi avec le clavier suisse-français... Et le clavier AZERTY hein ? Il est illogique !
ImageIl ne faut jamais se foutre de la gueule des riches, on ne sait pas ce qu'on peut devenirImage

Técé
Administrateur
Administrateur
Messages : 3040
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Problème démarrage sous XP familial

Message par Técé » ven. 05 août 2011, 10:35

J'ai compris le pourquoi du "aucune de mes solutions ne fonctionne"...

C'est votre alimentation qui est foutue.
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Técé
Administrateur
Administrateur
Messages : 3040
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Problème démarrage sous XP familial

Message par Técé » ven. 05 août 2011, 10:40

PS : quand on m'a piqué mon ordi j'ai bien dû passer à l'AZERTY...xD

Franchement, c'est pareil...
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Funérailles
Contremaître
Contremaître
Messages : 262
Enregistré le : mar. 02 déc. 2008, 18:28
Localisation : Ailleurs...

Re: Problème démarrage sous XP familial

Message par Funérailles » ven. 05 août 2011, 10:41

Je me demande ce que l'alimentation a à voir avec ce problème... Il fonctionne parfaitement, sans à coups intempestifs. Faut juste arrêter tout le bouzin si on veut redémarrer... Pas grave !

Voyez ceci :

http://www.interdiscount.ch/idshop/prod ... detail.jsf

C'est un HP ! Si vous avez assez de temps libre (!) pouvez-vous me dire si c'est mieux qu'un Toshiba ?

Merci ! :smile:
ImageIl ne faut jamais se foutre de la gueule des riches, on ne sait pas ce qu'on peut devenirImage

Técé
Administrateur
Administrateur
Messages : 3040
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Problème démarrage sous XP familial

Message par Técé » ven. 05 août 2011, 11:11

l'alimentation est quelque chose de complexe dans un ordinateur. Ce n'est pas juste un transformateur. C'est une alimentation à découpage. C'est-à-dire qu'il y a plusieurs tensions en même temps sur le même câble, éventuellement du courant continu et alternatif mélangés.

En coupant totalement l'alimentation, vous lui permettez de se réinitialiser. En ne la coupant pas entièrement, vous avez simplement un relais qui ne colle plus, c'est tout.

Pour l'ordi HP, le moins que l'on puisse dire est qu'il est puissant. C'est une bête de course. On sent le gars qui a les moyens. xDD

Vous me diriez ça, en grand écran 17", ce qui est quand même agréable pour quelqu'un qui a besoin de grossir le texte : http://www.interdiscount.ch/idshop/prod ... detail.jsf

Ou ça, dans la même taille que celui que vous proposez, mais avec une config bien plus raisonnable : http://www.interdiscount.ch/idshop/prod ... detail.jsf

Franchement, dans les deux cas vous économisez déjà un chouilla et vous avez plus qu'il n'en faut.

Après, je ne dis pas, avoir de la pêche, c'est bien agréable. :D
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Funérailles
Contremaître
Contremaître
Messages : 262
Enregistré le : mar. 02 déc. 2008, 18:28
Localisation : Ailleurs...

Re: Problème démarrage sous XP familial

Message par Funérailles » ven. 05 août 2011, 11:22

Avoir de la pêche, c'est même vachement agréable, en vérité, je vous le dis...

Je pense donc opter pour ce HP 17" et ce sera très bien pour mes yeux qui commencent décidemment à déconner grave...

Vais faire un backup de tout ce qui m'est nécessaire dans l'ancien Xp et je vais le garder bien au frais si des fois un autre ordi se mettrait à faire le con.ImageImage

Parce que... Je ne saurait me passer d'Internet !

Merci à vous de vos éclaircissements !
ImageIl ne faut jamais se foutre de la gueule des riches, on ne sait pas ce qu'on peut devenirImage

Répondre

Retourner vers « Software »