Ecran noir moteur froid

No comment....problème? A la recherche du meilleur matos? Du meilleur prix? De n'importe quel conseil??
Avatar du membre
Titou
Maçon
Maçon
Messages : 54
Enregistré le : ven. 19 mars 2010, 20:42

Ecran noir moteur froid

Message par Titou » sam. 20 mars 2010, 23:17

J'ai un Nouvel ordi depuis environ 1 mois monté par mes soins( précision c'est le 5éme que je monte) donc pas novice mais celui là il me fait des miseres :x d'abord une barrettes HS ensuite défaut écran bleu avec probleme de mémoire, tout cela semblait résolu mais depuis queques jours écran noir et reboot sans savoir pourquoi et apres avoir monté en chauffe le probleme disparait. C'est pourtant pas une voiture de F1!

Peut etre que mon ami à une idée :?:

Avatar du membre
Técé
Administrateur
Administrateur
Messages : 3032
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Ecran noir moteur froid

Message par Técé » dim. 21 mars 2010, 00:41

Salut Titou,

Première constatation, ce n'est pas un défaut de montage bien évidemment. Le montage, ou ça marche, ou ça marche pas! Excepté quelques exceptions, comme avoir une alim trop faible en rapport de la conso du PC...

Bon, alors, mon sentiment : c'est une panne d'alimentation. Maintenant est-ce une panne du bus? Une panne du bloc alim? Un court-circuit dans l'équipement?

Qu'est-ce que ça peut être? La liste est assez...éloquente...
  • Le moniteur, le défaut le plus vraisemblable. De ne fonctionner qu'à chaud est tout-à-fait dans ses cordes.
  • La ram qui entre en court-circuit (probablement l'éventualité la plus discutable, parce que ça biperait probablement) et met l'alim en protection >> extinction >> redémarrage.
  • La carte graphique qui court-circuite/surcharge. C'est fréquent, ça expliquerait l'écran noir >> court-circuit >> surcharge >> rupture d'alim >> écran noir >> redémarrage.
  • La carte-mère qui a un défaut. C'est très courant, il suffit d'une micro-bulle dans une nano soudure (plutôt le contraire, la bulle ne saurait être plus grosse que la soudure :mrgreen: ).
  • Le processeur qui a un défaut, c'est assez courant aussi (c'est normal tu me diras d'être courant pour un problème d'alimentation)
Facile, simplement chiant, mais gratuit et facile :
  1. Tu fais des essais avec un autre moniteur (il se pourrait bien que ça soit lui)
  2. Je suppose que tu as ajouté une carte graphique alors que tu as un chipset intégré à la carte-mère? ...Donc enlève la carte graphique, tu la sors du PC >> tu testes. Tu ne remonteras le matos que tu démontes qu'une fois que le PC fonctionnera
  3. Si c'est pas ça, tu fais tourner l'ordi sur une seule barrette de ram, en faisant plusieurs essais en la déplacant d'un slot à l'autre, tu feras ça avec chacune de tes barrettes de ram, ou alors tu fais l'essai une seule fois avec une barrette venant d'ailleurs dont tu es certain du fonctionnement(j'ai vu ça une fois, la carte-mère était foutue, mais l'ordi fonctionne encore aujourd'hui, avec simplement un slot ram condamné)
  4. Tu échanges l'alim contre une autre, même plus faible
  5. si c'est pas ça, tu sais ce qui est foutu et doit partir au sàv...
Voilà, tu fais les essais dans cet ordre et tu verras bien. A noter que de tester la ram avec l'outil ramtest integré ou un ramtest externe ne t'indiquera pas forcément un problème. Déjà rien que le paramètre de température et assez indicateur.

Je sais, c'est embêtant...mais c'est comme ça. L'autre soluce serait de confier l'ordi à un labo...trop cher!
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Avatar du membre
Titou
Maçon
Maçon
Messages : 54
Enregistré le : ven. 19 mars 2010, 20:42

Re: Ecran noir moteur froid

Message par Titou » dim. 21 mars 2010, 09:04

Bonjour Técé,

Je te mets ma config comme tu vois :roll: bon matériel:

Alimentation: Antec TruePower New - 550W
Radiateur processeur : Scythe Ninja 2 Rev. B
Graveur DVD : LG GH22LS50 – OEM
Carte graphique: Gigabyte R455D3-512I
2 Disque dur en grappe RAID pour exploitation: Western Digital Western Digital Caviar Blue S-ATA 320 Go - 16 Mo
Disque dur pour stockage: Western Digital Caviar Green S-ATA - 750 Go - 32 Mo.

Je pense plus à un probleme de mémoires
Ce matin tout roule sans soucis, et de toute façon apres 5mn de service je n'ai pas de probleme.

Sur d'autres cieux souviens toi tu m'avais conseillé de mettre du produit de contact pour les mémoires, je crois que je vais faire. le probleme est, comme cela est alléatoire je repousse mes essais, si la panne était constante se serait déja fait.

Tu me dis un essai de moniteur,j'y avais penser mais si c'éait lui incriminé il n'y aurait pas de reboot :?:

Merci à toi

Avatar du membre
Técé
Administrateur
Administrateur
Messages : 3032
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Ecran noir moteur froid

Message par Técé » dim. 21 mars 2010, 09:49

Effectivement, on peut dire que tu n'as pas lésiné... :lol:

Vu l'alim que tu as, je suppose qu'elle n'a rien.

Le moniteur, quand à lui, s'il met en court-circuit la carte graphique, par un moyen ou par un autre..et ils ne manquent pas...le court-circuit engendre une surcharge et une mise en protection de l'alimentation.

Court-circuit dans le moniteur >> court-circuit de la carte graphique >> écran noir >> surcharge d'alimentation >> mise en protection de l'alim qui se coupe... >> reboot si le reboot automatique est activé...

Je dirais que le moniteur est le test le plus facile à faire et la cause la plus évidente possible.

Après, on le sait, tu as des problèmes de ram depuis le début, mais un simple problème de contact n'engendrera pas de reboot. L'écran noir et le reboot sont issus 'd'un court-circuit, clairement...mais il peut être dans la ram ou sur le bus ram.. ;)
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Avatar du membre
Titou
Maçon
Maçon
Messages : 54
Enregistré le : ven. 19 mars 2010, 20:42

Re: Ecran noir moteur froid

Message par Titou » dim. 21 mars 2010, 11:19

Merci de tes conseils.

Pour le moment je part à l'anniversaire de mes petits enfants, se sont des jumeaux il ont 2ans et ils attendent leur Papy. ;)

Je ferais le test et je te tiens au "courant" le mot va bien pour la panne :?:

Avatar du membre
Técé
Administrateur
Administrateur
Messages : 3032
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Ecran noir moteur froid

Message par Técé » dim. 21 mars 2010, 11:29

Eh oui, voilà quelque chose que je ne connaitrai jamais.... :roll:

Quoique, sait-on jamais, les papys d'adoption ça existe et il y a tellement de petits qui ont besoin d'un papy que d'ici à ce que j'aie l'âge j'aurai sûrement trouvé une bonne place de grand-père de substitution. :lol:
Je ferais le test et je te tiens au "courant" le mot va bien pour la panne
Oui, le terme va mieux que bien.... :lol: Je vois que tu es au courant... :mrgreen:
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Avatar du membre
Titou
Maçon
Maçon
Messages : 54
Enregistré le : ven. 19 mars 2010, 20:42

Re: Ecran noir moteur froid

Message par Titou » dim. 21 mars 2010, 22:51

Técé a écrit :Quoique, sait-on jamais, les papys d'adoption ça existe et il y a tellement de petits qui ont besoin d'un papy que d'ici à ce que j'aie l'âge j'aurai sûrement trouvé une bonne place de grand-père de substitution. :lol:
Encore une tres grande vérité, et je suis certain, malgré ta rudeur,que tu as un grang coeur :heart:

Avatar du membre
Técé
Administrateur
Administrateur
Messages : 3032
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Ecran noir moteur froid

Message par Técé » dim. 21 mars 2010, 23:23

Trop, beaucoup trop...bien plus qu'il ne faudrait...

...Mais je vais m'endurcir, devenir plus rude encore.... :punch: :yes:
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Avatar du membre
Técé
Administrateur
Administrateur
Messages : 3032
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Ecran noir moteur froid

Message par Técé » mar. 23 mars 2010, 16:44

Bon, alors, cet ordi?
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Avatar du membre
Titou
Maçon
Maçon
Messages : 54
Enregistré le : ven. 19 mars 2010, 20:42

Re: Ecran noir moteur froid

Message par Titou » mar. 23 mars 2010, 19:25

Técé a écrit :Bon, alors, cet ordi?
Et bien je suis un peu étonné :o car je n'ai pas eu de panne depuis le dernier message. Je vais t'expliquer ce que j'ai fais sur le conseil d'une personne:
Par contre je ne comprends pas, mais alors pas du tout l'influence de cette modif :o

Suite à mes écran bleu déjà cité sur l'autre forum et auquel tu m'avais répondu cette personne m'avais dit de faire un essai de supprimer mon fichier d'échange de la mémoire virtuelle ce que j'avais fais et effectivement je n'avais plus d'écran bleu par contre ce défaut avait apparu mais je ne pensais pas que cela avait une conséquence.
Et la sur ces conseils j'ai créé mon fichier d'échange sur mon autre disque et depuis plus d'écran noir.

Je voulais d'ailleurs t'exposer cette modif, et te demander ton avis, car moi je ne vois pas l'influence :?:

Je pensais que l'écran noir était du Hard et la si c'est concluant se sera su soft :?:
Il est un peu tôt pour tirer des conclusions mais pour l’instant tout roule

Avatar du membre
Técé
Administrateur
Administrateur
Messages : 3032
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Ecran noir moteur froid

Message par Técé » mar. 23 mars 2010, 19:43

Alors là, je suis scié!

Que le pagefile engendre des plantages, je veux bien, c'est même courant. Des écrans bleus, pourquoi pas? Des erreurs d'adressage sont courantes et les fichiers une fois sortis de la ram pour être installés dans le pagefile ne sont plus accessibles. Le système considère ça comme un crash de ram et c'est l'écran bleu.

Par contre je ne vois pas le rapport avec l'écran noir suivi du redémarrage?

Je pense que tu devrais aller compulser l'observateur d'évenement. Parce que si le pagefile entraînait une panne du hardware, c'est qu'il doit y avoir un très gros conflit quelque part. Probablement entre la carte-mère et la carte graphique. Le conflit entraîne un blocage de la carte graphique et donc le redémarrage de l'ordi. Je ne vois que ça. :roll:

Le fait que tout fonctionne est très bien, mais je pense que tu devrais quand même mettre à profit ce temps de grâce pour analyser un peu ce qui s'est passé sur ton PC en recherchant bien dans l'observateur d'évenement tous les problèmes critiques.
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Avatar du membre
Titou
Maçon
Maçon
Messages : 54
Enregistré le : ven. 19 mars 2010, 20:42

Re: Ecran noir moteur froid

Message par Titou » mar. 23 mars 2010, 22:43

J'ai visité l'observateur d'évenement et je ne vois pas d'erreur lié au matériel, ou alors j'interprete mal les données

Avatar du membre
LaFiLLeDuPèReNoëL
Financier
Financier
Messages : 1141
Enregistré le : dim. 30 nov. 2008, 16:00
Localisation : Juste ici!

Re: Ecran noir moteur froid

Message par LaFiLLeDuPèReNoëL » mar. 23 mars 2010, 22:55

Navrée, peux pas vous aider, mais essayez de changer d'avatar... :lol:

Bonne nuit!
Image

Avatar du membre
Técé
Administrateur
Administrateur
Messages : 3032
Enregistré le : ven. 16 janv. 2009, 14:03
Localisation : Au soleil

Re: Ecran noir moteur froid

Message par Técé » mer. 24 mars 2010, 02:30

Tu dois de toute façon trouver des traces de tes crashs dans ton observateur d'évenement bien évidemment. Il ne peut pas les avoir exclu? Les minidump ("les écrans bleus") sont toujours indiqués puisqu'ils doivent avoir une cause? Tu as bien regardé dans tous les journaux? "Affichages personnalisés" >> application-setup-système puis "Journaux des applications et services" >> ACEEventlog-Evenements matériels...

Ton truc est vraiment de plus en plus bizarre...essaie ça, histoire qu'on sache de quoi il retourne. Tu pourras ainsi envoyer, par un des moyens proposés, les minidumps, ce qui devrait permettre de localiser le problème.

Si ton observateur d'événement n'a vraiment rien observé, c'est que ton ordi doit fonctionner normalement...

Je suis quand à moi assez surpris de lire que ton observateur d'évenement ne t'indique rien. Pour te donner une idée, j'ai 20'000 croix-rouges dans un des journaux.

PS : j'aime bien ton avatar... :mrgreen: :mrgreen:
Appropriez-vous la signature du Monde en Chantier
Image
Le bon sens, c'est la direction que l'on prend si elle va là où on veut aller.
L'amitié entre les peuples concerne les peuples, l'amitié entre les Etats concerne leurs victimes.

Avatar du membre
LaFiLLeDuPèReNoëL
Financier
Financier
Messages : 1141
Enregistré le : dim. 30 nov. 2008, 16:00
Localisation : Juste ici!

Re: Ecran noir moteur froid

Message par LaFiLLeDuPèReNoëL » mer. 24 mars 2010, 09:40

Ah! Alors ça, c'est ce que l'on appelle du dynamisme! sympa l'avatar 8-)
Je suis certaine que ça réchauffera le moteur et que l'écran bleu disparaîtra... :nod:
Image

Répondre

Retourner vers « Hardware »